Compatibility

Pegasaas Accelerator WP is compatible with a wide range of WordPress configurations over many different hosting providers.  Because of the dynamic nature of WordPress, and the tens of thousands of plugins available to enrich a WordPress website, there may yet be configurations that Pegasaas Accelerator WP has not yet been tooled for.  If you encounter a situation where a page does not display as expected, or your web server errors out after installing the plugin, please contact our support team so that we can investigate the issue.

Below are the known compatibility issues.  Please ensure that you are aware of any incompatibilities prior to installation.