You are here:
  • KB Home
  • FAQs
  • Are there plugins that need to be disabled in order for Pegasaas Accelerator to operate?
< Back

Yes, primarily any plugin that includes caching as its primary focus will need to be disabled in order for Pegasaas Accelerator to operate.

This is because features — such as Minification, Image Optimization, Render-Blocking Resource Deferral, and Critical Path CSS Injection — that Pegasaas Accelerator applies to your WordPress pages, all happen to the uncached HTML. If that page is cached by an outside plugin, Pegasaas will not have access to provide the optimizations that you are installing Pegasaas for.

Although we are working to allow some secondary functionality of some optimization plugins, for now, the operation of Pegasaas Accelerator is dependent on there not being an existing plugin enabled that provides page caching.